Cisco released an advisory on July 18 to alert users about a critical vulnerability (CVE-2018-0375) in its Cluster Manager of Cisco Policy Suite. This vulnerability could allow an unauthenticated, remote attacker to log in to an affected system using the root account, which has default, static user credentials.

The vulnerability is due to the presence of undocumented, static user credentials for the root account. An exploit could allow the attacker to log in to the affected system and execute arbitrary commands as the root user.

CVSS Score: Base 9.8
CVSS: 3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:X/RL:X/RC:X

Reference: https://tools.cisco.com/security/center/publicationListing.x?product=Cisco&sort=-day_sir#~Vulnerabilities

Affected Versions

  •  Cisco Policy Suite < 18.2.0

Unaffected Versions

  • Cisco Policy Suite >= 18.2.0

Solution

Cisco has released software updates that address this vulnerability. For more information, please refer to https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180718-policy-cm-default-psswrd.

Leave a Reply

Your email address will not be published. Required fields are marked *